API level 26 requirement from August 2018

  1. 9 months ago

    60/5000
    I am interested in this tool but I have a question:

    From August 2018, new apps must target at least Android 8.0 (API level 26).
    From November 2018, app updates must target Android 8.0 (API level 26).

    My question is, how to upgrade Website 2 APK Builder Pro 3.1 API to level 26?

  2. admin

    11 May 2018 Administrator
    Edited 8 months ago by admin

    We are about to release an update in a few weeks that will be coming with SDK API Level 27.

    As of now, Ignore the warning and continue to upload the app.

  3. 8 months ago

    programı güncellememiz gerekiyormu
    google play uygulamamın apisinin 22 olduğunu söylüyor

  4. Edited 7 months ago by admin

    But when upload, the warning appears again and Google cant continue.

  5. admin

    8 Jun 2018 Administrator
    Edited 7 months ago by admin

    @cclarenc But when upload, the warning appears again and Google cant continue.

    Ask our support to help you.

  6. 7 months ago

    admin

    30 Jun 2018 Administrator Answer

    Update v3.2 with SDK Level 27 Released:
    https://websitetoapk.com/forums/222-update-v3-2-now-available

  7. 4 weeks ago

    I now have V3.3 but when uploading my app, App level 22 is still detected by play store. What's the reason?

  8. admin

    Jan 14 Administrator

    @Willy , It is not possible. Better you get it touch with our support to get related help:
    https://websitetoapk.com/support/submit_ticket

 

or Sign Up to reply!