How change app's target API level to at least 29

  1. 9 months ago

    I am facing a problem when uploading an application to the Play Store
    Error message :
    Your app currently targets API level 28 and must target at least API level 29 to ensure that it is built on the latest APIs optimised for security and performance. Change your app's target API level to at least 29

  2. admin

    22 Dec 2020 Administrator

    Kindly use latest version v4.1 to get API Level 29.

 

or Sign Up to reply!