F

firzafadi

Member

Last active 4 months ago

  1. 4 months ago
    Wed Oct 23 22:55:05 2019

    thank you very much ... my problem has been resolved. after replacing with jquery 3.4.1, but my application display was not what I wanted, it turned out that my jquery mobile theme was not detected
    -image-
    (display using jquery 1.12.4)
    -image-
    (display using jquery 3.4.1)

    I use crack software, does it affect the security of the elements that I use

    please enlighten me
    thank you and
    Send warm regards

  2. Wed Oct 23 01:58:49 2019
    F firzafadi started the conversation Vulnerable JavaScript Library jquery SNYK-JS-JQUERY.

    good afternoon admin
    I have a problem with the application, do you know anything like this please explain

    Security notification

    Your application contains one or more libraries that have general security issues. Please see this Google Help Center article for details.

    Vulnerable JavaScript library:

    Version Name Known issue File identified
    jquery 2.2.4 SNYK-npm: jquery: 20150627
    SNYK-JS-JQUERY-174006 assets / jquery-2.2.4.min.js
    Affects APK version 9.
    Send warm regards

  3. 8 months ago
    Fri Jun 7 01:25:12 2019
    F firzafadi joined the forum.